Partial Ingest Outage
Incident Report for Honeycomb
Resolved
Confirmed; the issue has been mitigated.
Posted Nov 27, 2023 - 12:59 PST
Monitoring
Old build was successfully deployed, we're monitoring to make sure everything's working as it should
Posted Nov 27, 2023 - 12:49 PST
Identified
We believe we've identified the issue is due to a recent code change, and are rolling back to a previous version
Posted Nov 27, 2023 - 12:20 PST
Investigating
We're investigating issues with our ingest pipeline
Posted Nov 27, 2023 - 12:12 PST
This incident affected: api.honeycomb.io - US1 Event Ingest.