Partial degradation of data liveness for a subset of US users

Incident Report for Honeycomb

Resolved

We have determined the cause and implemented a fix. Customers should be seeing normal operations again.
Posted Aug 27, 2025 - 08:36 PDT

Investigating

We're see a partial degradation of data liveness, which may impact triggers and SLOs in a small percentage of users
Posted Aug 27, 2025 - 08:19 PDT
This incident affected: ui.honeycomb.io - US1 Querying.