SSO authentication
Incident Report for Honeycomb
Resolved
SSO authentication issues have resolved
Posted about 1 year ago. Sep 26, 2018 - 23:09 PDT
Investigating
We are currently investigating an issue with SSO authentication
Posted about 1 year ago. Sep 26, 2018 - 22:16 PDT
This incident affected: ui.honeycomb.io - App Interface.