Queries with Calculations returning 0
Incident Report for Honeycomb
Resolved
All nodes have been rolled back and calculations should now be operational.
Posted about 1 year ago. Oct 11, 2018 - 13:35 PDT
Monitoring
Most nodes are rolled back and calculations should be working again shortly.
Posted about 1 year ago. Oct 11, 2018 - 13:30 PDT
Identified
The issue has been identified and the latest deploy is being rolled back.
Posted about 1 year ago. Oct 11, 2018 - 13:15 PDT
Investigating
Raw data shows data still present, no data loss has occurred.
Posted about 1 year ago. Oct 11, 2018 - 13:15 PDT
This incident affected: ui.honeycomb.io - Querying.