Email failing to send
Incident Report for Honeycomb
Resolved
We've confirmed that email is flowing once again.
Posted Feb 26, 2019 - 09:11 PST
Monitoring
We've identified the error handing email to the SaaS we use to handle the actual transmission and a fix is being deployed.
Posted Feb 26, 2019 - 09:05 PST
Investigating
We have gotten reports that email is failing to send from both triggers and for other transactions (password reset, new signups). Currently investigating.
Posted Feb 26, 2019 - 08:51 PST
This incident affected: ui.honeycomb.io - US1 App Interface.