Ingestion issues
Incident Report for Honeycomb
Resolved
Ingest was resolved shortly before 9am PST. (Apologies for the delayed updates.)
Posted Oct 11, 2018 - 13:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2018 - 09:12 PDT
Update
We're continuing to monitor the results. (The two previous updates should have read "Major Outage" and "Partial Outage," respectively.)
Posted Oct 11, 2018 - 09:02 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2018 - 08:58 PDT
Investigating
We've detected a drop in incoming traffic and are investigating.
Posted Oct 11, 2018 - 08:20 PDT
This incident affected: api.honeycomb.io - Event Ingest.