Raw Row Query Failures
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:41 PDT
Monitoring
We identified a recent change to querying that caused results in the events table, bubble-up and the trace view to be incomplete. We have rolled back the change and results appear to be back to normal.
Posted Apr 11, 2024 - 15:13 PDT
Investigating
We are currently investigating raw row query failures. This is impacting a number of areas, including BubbleUp and the Trace view.
Posted Apr 11, 2024 - 14:55 PDT
This incident affected: ui.honeycomb.io - US1 Querying and ui.eu1.honeycomb.io - EU1 Querying.