Ingestion issues
Incident Report for Honeycomb
Resolved
Traffic levels are back to normal.
Posted Oct 04, 2018 - 15:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2018 - 15:08 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2018 - 15:07 PDT
Update
The issue has been resolved and we are continuing to investigate.
Posted Oct 04, 2018 - 15:06 PDT
Investigating
We've detected a drop in incoming traffic and are investigating.
Posted Oct 04, 2018 - 14:13 PDT
This incident affected: api.honeycomb.io - Event Ingest.