Elevated API Errors
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 05:16 PST
Investigating
We're experiencing intermittent API errors due to AWS networking issues
Posted Nov 06, 2019 - 04:44 PST
This incident affected: api.honeycomb.io - Event Ingest.