Increased query timeouts
Incident Report for Honeycomb
Resolved
AWS is reporting the S3 issue is resolved on their status page at http://status.aws.amazon.com/. Our internal monitoring confirms the issues affecting queries are resolved.
Posted about 1 year ago. Mar 20, 2018 - 10:18 PDT
Monitoring
AWS has clarified timeouts are primarily around the S3 VPC endpoint, which we use to store query results. More detail is available on their status page at http://status.aws.amazon.com/.
Honeycomb is continuing to receive and store your event data and querying will continue to recover as AWS repairs the VPC S3 endpoint.
Posted about 1 year ago. Mar 20, 2018 - 09:39 PDT
Investigating
We're investigating increased query timeouts and errors. Event ingestion is not affected.
Posted about 1 year ago. Mar 20, 2018 - 09:03 PDT