Data Ingest
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 22, 2019 - 14:23 PDT
Monitoring
Honeycomb experienced short data ingest outages on the following dates:
* 2019-04-17 22:00 UTC - 22:06 UTC
* 2019-04-18 02:54 UTC - 03:01 UTC
* 2019-04-18 16:25 UTC - 16:38 UTC
* 2019-04-22 21:05 UTC - 21:10 UTC

We are monitoring the situation and have a fix pending.
Posted 4 months ago. Apr 18, 2019 - 13:23 PDT
This incident affected: api.honeycomb.io - Event Ingest.