Elevated Ingestion Errors
Incident Report for Honeycomb
Resolved
Investigation is complete - details will come in an incident review blog post.
Posted Jul 09, 2019 - 18:00 PDT
Update
Service has been restored, but we are continuing to investigate the cause.
Posted Jul 09, 2019 - 16:06 PDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 16:03 PDT
Investigating
We are currently investigating this issue.
Posted Jul 09, 2019 - 15:55 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest.