Elevated error rates
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 15, 2019 - 18:15 PST
Monitoring
We've identified a possible instrumentation issue and believe API & UI traffic was not affected during this incident. We are continuing to investigate the cause and monitor API & UI traffic.
Posted 9 months ago. Jan 15, 2019 - 17:44 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 15, 2019 - 17:29 PST
Update
We've deployed a rollback and are seeing API & UI traffic return to expected levels. We're continuing to investigate and monitor for errors.
Posted 9 months ago. Jan 15, 2019 - 17:25 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 15, 2019 - 17:15 PST
Investigating
We are currently investigating an issue with a recent deploy
Posted 9 months ago. Jan 15, 2019 - 17:14 PST
This incident affected: api.honeycomb.io - Event Ingest and ui.honeycomb.io - App Interface.