Elevated UI Errors
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 13:11 PDT
Monitoring
Service has been restored, but we are still investigating.
Posted 2 months ago. Mar 13, 2019 - 10:39 PDT
Investigating
We're experiencing an elevated level of UI errors and are currently looking into the issue.
Posted 2 months ago. Mar 13, 2019 - 09:28 PDT
This incident affected: ui.honeycomb.io - Querying and ui.honeycomb.io - App Interface.